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Chapter 1 | Starting Namo WebEditor 8  

 

ñIn the first chapter you will learn how to install and run Namo WebEditor 8. In addition, 
you will also learn about Namo WebEditorôs the new editing environment.ò 
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Note  
The Namo WebEditor 8 Guidebook is arranged as follows. 

Chapter 1: Starting Namo WebEditor 8  

In Chapter 1, you will learn how to install Namo WebEditor 8, then start it and set up its basic editing 

environment. 

Chapter 2: Creating a Class Web Site  

In Chapter 2, you will learn how to create a elementary school class homepage. You will create the site and 

make a layout with tables. In addition, you will learn the basic tasks of enchancing a website such as 

entering text and adding images, hyperlinks and navigation bars. 

Chapter 3: Using ICT  

In Chapter 3, you will learn how to use ICT tools to create more effective learning materials. You will find 

out how to use the ICT features to easily create educational courses and quizzes. 

Chapter 4: Creative Active Web Documents  

In Chapter 4, you will learn how to use scripts and actions to create more active web documents. Also, you 

will create rich web pages by using the Photo Album feature to insert images and using the Media Wizard 

to insert media files. 

Chapter 5: Publishing  

In Chapter 5, you will learn how to publish the web page that you edited and all of its various files. You 

will set the publishing information and send the files on your computer to the web server so that your site 

can be seen through the internet. 

Chapter 6: Other Useful Features  

In Chapter 6, you will learn about features that are useful for creating web sites such as creating shared 

contents and frame documents and using themes. Also, you will learn how to upload text directly to your 

blog. 

Viewing Detailed Feature Descriptions  

This guidebook focuses on the programôs main features through examples. If you need more detailed 

information, see the programôs help file, the user guide or the web help content. 

From the Windowôs Start Menu, go to All Programs > Namo WebEditor 8 > Namo WebEditor 8 Userôs Guide 

to see the Userôs Guide. To see the help, press the F1 key while using Namo WebEditor 8. 
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1  Namo WebEditor 8 Overview  

Some new features in Namo WebEditor 8 

By using Namo WebEditor 8, you can easily organize your web site and design your documents. 

Namo WebEditor 8 ôs New Editing Environment  

Namo WebEditor 8 provides an easier and more intuitive editing environment to increase the efficiency of 

your work. 

 

Often-used features are displayed as icons on the ribbon menus to make editing faster. 
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ICT Educational Tools  

Namo WebEditor 8 provides useful ICT tools for web-based learning. By using Namo WebEditor 8ôs ICT 

tools, you can easily create an educational course or an evaluated quiz just by using the wizard feature. 
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2  Installing and Running  

Installing and running Namo WebEditor 8 

System Requirements  

The following are the system requirements to use Namo WebEditor 8. The required disk space needed for 

installation may vary slightly depending on your system. 
 ̧ Operating System: Windows XP/Vista 
 ̧ Web Browser: Microsoft Internet Explorer 6.0+, Firefox 1/2+, Netscape 7.0+ 
 ̧ CPU: Pentium 4 or greater  
 ̧ Memory: 128Mb or more (256Mb or more recommended, 512 recommended for Windows 

Vista)   
 ̧ Display: 1024x768 resolution or higher, Video card supporting High Color (16 bit) 
 ̧ Disk Space: minimum 80MB, maximum 150MB 

CD Installation  

1. Insert the Namo WebEditor 8 program CD into your CD-ROM drive. The installation guide 

screen will appear. 

2. If the installation guide screen does not appear, go to My Computer, select CD-ROM drive and 

run the ósetup.exeô file. 

3. Follow the installation wizard to install the program. 

4. After installing Namo WebEditor 8, run the program and enter the CD key to use it. 

Running Namo WebEditor 8  

1. From the Windowôs Start Menu, select All Programs. 

2. Select Namo WebEditor 8 and then select Namo WebEditor 8 again. 

3. Namo WebEditor 8 will begin running. 

 

 

 

 

 

 

 Exercise  
1. Install and run Namo WebEditor 8. 



 

10 | Namo WebEditor 8 Manual  

3  The WebEditor  Editing Environment  

Take a look at Namo WebEditor 8ôs new editing environment  

Namo WebEditor 8 is a WYSIWYG (what you see is what you get) editor that provides a variety of 

features for users who donôt have a deep knowledge of HTML tags and users who want to edit web 

documents more quickly and easily. By using Namo WebEditor 8 you can easily organize a web site and 

design web documents. 

Namo WebEditor 8ôs New Editing Environment  

Namo WebEditor 8 takes into account user convenience and provides an easier and more intuitive editing 

environment. Existing menus have been changed into ribbon menus so that needed features can be found 

more easily and the editing environment has been more neatly arranged. 

Also, needed features can be used in a more centralized fashion through the Namo WebEditor button 

which gathers main document functions such as opening and saving documents as well as publishing, plus 

the situational tabs which gather related functions when a certain item is selected, and the Quick Access 

Toolbar. 

 

 

 

Ribbon Menu  

In Namo WebEditor 8, existing menus and features provided by the toolbar, the Shortcut Bar and the 

Inspector have been changed into the ribbon menu which is organized into icons and tabs. So that many 

features can be used efficiently, often-used features are displayed below the main menu along with icons, 

allowing you to see the menuôs functions at a glance. 

Related functions are gathered together in each of the ribbon menuôs tabs to increase the menu itemsô 

accessibility and so that when you are editing, you can do work more easily according to the function. 

Namo Button  Ribbon Menu  Tab
s 

Quick Access Toolbar  
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Also, if you press the arrow on a certain feature, a submenu for the corresponding feature will appear. You 

can easily find needed features without opening complicated dialog boxes with a lot of properties just to use 

one feature. 

 

Icons appear along with each menu item so that you can select functions more quickly. 

Situational Tabs  

Namo WebEditor 8 provides the situational tabs which appear only when you are editing certain objects. 

The tab appears occasionally with needed functions so that you can find and select them easily. 

For example, as shown in the image below, the Table Tools tab appears if you select a table that is inserted 

in the document. The Table Tools tab allows you to check the table properties and make changes to it. 

 

Namo WebEditor Button  

Namo WebEditor 8 provides the Namo WebEditor button which gathers main document functions such as 

opening and saving documents as well as publishing. Important functions for handling documents such as 

creating, saving, publishing, printing, etc. are gathered in one place so that they can be found easily. 
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If you press the Namo WebEditor button and then press the Preferences button at the bottom of the menu 

the Preferences dialog box will appear. 

 

In the Preferences dialog box you can change things such as document saving and source editing settings 

as well as browser defaults so that the programôs editing environment is to your liking. 

 

Quick Access Toolbar  

Namo WebEditor 8 provides the Quick Access Toolbar which displays often-used functions as small icons 

above the menu. Functions that are often-used while editing such as undo/redo, copy, save and print are 

displayed as icons so that they can be used directly when needed. 
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By clicking the arrow next to the Quick Access Toolbar, you can set the Quick Access Toolbar as you want. 

You can select and display only the menu items that you want, and you can change its location to below 

the ribbon menu. 

 

If you click Minimize the Ribbon, the ribbon menu will be hidden and the editing window will become a 

little larger. If the ribbon menu is minimized and one of its tabs is clicked, it will appear again. 

Also, if you click Reset Config on the Quick Access Toolbar, all of the programôs settings will return to as 

they were in the beginning. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Exercise  
1. Run Namo WebEditor 8 and familiarize yourself with the new editing environment. 
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4  Setting Up the Environment  

Change the editing environment to your liking before you s tart working.  

In order to use Namo WebEditor 8ôs various features, it is important to set each of the features to your 

liking. Here you will set the settings for saving documents and editing programs and set up the editing 

environment. 

Program Settings  

1. In the Windows Start menu, select All Programs. 

2. Select Namo WebEditor 8 and then select Namo WebEditor 8 again to start the program. 

3. Click the Namo WebEditor button at the top left of the editing window. 

4. At the bottom of the menu, click Preferences. 

5. In the Preferences dialog box, click Browser Defaults. 

6. Find the Information section and enter your name in the Author field. 

 

7. Click OK. 

8. In the HTML window, you can check that your name has been inserted as a tag. 

  

Hiding/Showing Panels  

In the ribbon menuôs View tab, you can hide and show panels. In the View tab, if you click Show/Hide 

Panels you can show or hide all of the panels at once. To show/hide a single panel, click the corresponding 

panel button. 
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Using the Grid, Rulers and Guides.  

By using the grid, rulers and guides you can edit your document in a more precise fashion. In the ribbon 

menuôs View tab, you can set the grid, rulers and guides to be shown or hidden. 

By using the rulers, you can make vertical and horizontal rulers appear around the editing window and 

check the indentation and margins of both sides at a glance.. 

 

The grid creates lines on the editing window that help you to place and resize objects more accurately. 

 

Guides are lines that you can drag into the editing window and arrange to help you establish a layout more 

easily. Guides can be used when the rulers are shown. Click the mouse above a ruler and drag it into the 

editing window to make a guide line appear. Release the mouse to place the guide in that place. You can 

create multiple guides. 

 





 

Table of Contents  |  17  

Chapter 2 | Creating a Class Web Site 

 

ñIn Chapter 2 you will learn how to use Namo WebEditor 8 to create an elementary class 
home page. You will learn the basic method for creating the site and designing the web 
documents by inserting images and hyperlinks.ò 
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5  Creating a New Site  

Creating a new site file and organizing your website.  

What is a Site?  

If you want to create a web site on the internet, first you must create web documents and related images 

and various resource files on your local file system and then publish it on a web server. 

In Namo WebEditor, a ósiteô means a collection of the various files needed to create a web site that is 

managed as a single entity. By using a site, you can publish the images and resources together when you 

publish your site, and by using the site tree you can conveniently insert navigation bars into your 

documents. Also, in the Site Library panel you can manage image files and shared resources. You can 

create shared contents or find and replace text in all of the files included in the site at once. 

Site Manager  

If you create a site in Namo WebEditor 8, a file with a name like ósite.wejô is created in the main folder 

where the files that constitute your web site are located. You can manage your site by using the Site 

Manager. If you open the site file (site.wej), the Site Manager automatically opens. 

 

 ̧ Site File: Manages the files and folders included in the site 
 ̧ Site Tree: Displays the siteôs structure as nodes. 
 ̧ Preview: Shows information on selected files or folders and allows you to see their appearance 

beforehand 

Here you will learn how to use Namo WebEditor 8 to turn your web documents, image files, etc. into a 

new site. 

 Creating a New Site  

1. Click the Namo WebEditor button then select Site > New Site. 

2. In the Create New Site dialog box enter the Site title and Author. 
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3. In the Site origin section, select Import existing files in a folder. 

4. Click the button next to Existing folder to select the folder where the existing files are gathered. 

 

5. In the Browse For Folder dialog box, select the folder to make the new site. Here, select the 

ósampleô folder. 

 

6. Click OK. 

7. In the Create New Site dialog box, underneath Create site tree using these file types, select 

Documents only. The selected files will be added to the site tree. 

8. Click OK. 

9. The Site Manager will open and the web documents in the folder will appear in the site tree. 

  

Browsing Folders  

If you select a folder that contains an image subfolder, all of the files and folders in 

the subfolder will be selected. 
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Changing the Site Structure  

1. As you make your site you can automatically change the siteôs structure into the desired form. 

In the Site Tree area of the Site Manager, select a node that is not to be actually included in the 

web siteôs tree. Here, select the óimagesô folder node. 

 

2. Right-click the node and click Delete in the shortcut menu or press the Delete key. 

3. In the dialog box that appears, click Yes. The selected folder node and any sub-folder nodes 

will be deleted from the site tree. 

 

4. In the same way, delete the óComputer - éô node.  

5. You can change the structure of the site by moving nodes around. Hold down the Shift key and 

select the óUpper Frameô node and the óLower Frameô nodes. 

 

6. With both nodes selected at once, drag them with the mouse to the óTeacherôs Roomô node. 

 

7. Release the mouse button and the nodes will be placed under the óTeacherôs Roomô node. 
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8. In the same way, move the other nodes to rearrange the site as you desire. 

 

9. In the Site Manager menu bar, select File > Save Site. The changed site structure will be applied 

to the site. 

10. You can open and edit the web documents included in the site. In the Site Tree, double-click the 

óOur Classroomô node. 

11. Open the óindex.htmlô file in the Edit window. 

 

 

Site Wizard  

The Site Wizard is a wizard feature that allows you to easily create a site 
framework with just a few clicks. Because the Site Wizard provides the basic 

structure and framework of the site, you only need to enter content and edit the 
siteôs appearance, allowing you to complete the website more quickly. 

Click the Namo WebEditor button and select Site > Site Wizard to open the Site 

Wizard. 
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 Exercises  
1. Use the new site function to turn the files in the ósampleô folder into a site. 
2. Change the structure of the site as shown in the example. 
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6  Inserting a Navigation Bar  

Insert a navigation bar for your sit eôs structure. 

What is a Navigation Bar?  

A navigation bar is a collection of hyperlinks for each of the documents in your site that allows visitors to 

browse the documents in your website easily. Most websites provide a navigation bar made from images 

on the top or left side of the screen so that the structure of the site can be understood easily. 

Sites and Navigation Bars  

Namo WebEditor 8 allows you to automatically create and update navigation bars. Web documents that 

have been made into a site are managed by a single site file (site.wej) and through this a navigation bar can 

be automatically created. Without directly designing and connecting each and every hyperlink,  you can 

quickly insert a navigation bar into each document. This saves you the time and effort needed to make a 

separate navigation bar for each of the site documents. 

Navigation bars can only be inserted into documents that are part of the site tree. You can choose between 

text, Smart ClipArt and flash buttons for the design of the bar. 

Here we will learn how to add a Smart ClipArt navigation bar to the documents in site that was created 

using the new site function. 

 

 

Inserting a Navigation Bar  

1. Open the óindex.htmlô document. 

2. Place the cursor where the navigation bar is to be inserted. 

 

3. On the ribbon menu, go to the Insert tabôs Site section and click Navigation Bar. 
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4. In the Navigation Bar Properties dialog box select the documents to be included in the 

navigation bar. 

 

5. To match the feel of the site you can import pre-made Smart ClipArt and use it as a navigation 

bar. In the Link style section, select Smart ClipArt and click the button next to it. 

 

6. In the Navigation Bar Button dialog box, click Select. 

 

7. In the Smart ClipArt tab of the Resource Manager, select Button and click Import. 
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8. In the Open dialog box, select the Smart ClipArt file (*.npi, *.tng) and then click Open. Here, 

go to the ósample > imagesô folder and select the óbutton_101.tngô file. 

 

9. On the right-hand side of the Resource Manager, select the imported Smart ClipArt. 

 

10. Click OK. 

11. In the Navigation Bar Buttons dialog box, check the appearance of the button in the Preview 

section and click OK. 

 

12. In the Navigation Bar Properties dialog box, select Include home page. 
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13. Click OK. 

14. Check that the navigation bar has been added. 

 

15. In the same way, insert the same navigation bar in all of the documents included in the site. In 

the case of ódata.htmlô, because it is divided into frames, set the navigation barôs target to 

ó_parentô. 

 

 

 

 

 

 

 

 

 

 



 

Chapter 2 | Creating a Class Web Site  | 27  

Modifying a Navigation Bar  

You can easily modify the name and appearance of navigation bars that have been 

inserted into documents. Without deleting the existing navigation bar, you can 

double click the navigation bar and directly modify it in the Navigation Bar Properties 
dialog box. 

Inserting a Banner  

A banner is an image that is placed in a certain location and displays the name of a 

document. Just like a navigation bar, you can insert a banner into documents that 

are part of a site tree even if you havenôt applied a theme. In the Insert tab of the 
ribbon menu, go to the Site section and click Banner to insert a banner just as you 

would a navigation bar. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Exercise  
1. Add a navigation bar to all of the documents in your site. 
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7  Creating a Layout  

Use tables and layout boxes to create a document layout. 

Web Docu ment Layouts  

To create a website, it is important to carefully arrange the content of documents when creating them. A 

web document layout means carefully arranging and aligning the text, images and other components that 

make up the document just as you must with a normal document. If you structure your layout correctly, it 

will not just look good, but it will help people understand the content of the document at a glance. Thus, 

the task of structuring your layout effectively is an important one. 

Namo WebEditor 8 provides several tools so you can arrange web document layouts easily and effectively. 

You can create a layout by using such things as layout boxes, tables, frames and layers. 

Here you will learn how to create a layout using tables and layout boxes. 

 

Creating a Layout Using Tables  

When you want to create a layout by dividing a web document into several areas you can use a layout box 

or a table. If you know about table properties you can easily create a layout by using a table. 

Here we will divide the large table in the web document into cells to create a layout and then insert text. 

1. You can vertically divide the area of the óindex.htmlô document where you will insert the main 

content. Place the cursor in the table below the banner. 

 

2. On the ribbon menu, click the Table Tools Layout tab 

 

3. In the Merge section, click Split Cell. 
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4. In the Split Cell dialog box, select Split into columns and enter 2 for the Number of rows or 

columns. 

 

5. Click OK. 

6. Check that the selected table is divided vertically. Place the cursor in the right-hand cell and 

enter the desired text. 

 

Creating a Layout Box  

By using a layout box you can create a layout with more freedom than if you create a table and change its 

properties. A layout box is an invisible box inside of which you can create layout cells. Layout cells can be 

drawn freely inside of layout boxes to conveniently create the desired layout. 

Because the structure of a layout box is fundamentally the same as the structure of a table, you can convert 

it to a table if needed. Also, by moving cells around, creating margins and borders etc., you can create a 

more precise and elaborate layout than when using just a table. 

Here you will create a layout cell inside the table. 

1. Place the cursor in the cell where you will insert the layout box. 

2. In the Insert tab, go to the Table group and select Layout Box > New Layout Box. 

 

 

 

 

 

 

 

 



 

30 | Namo WebEditor 8 Manual  

3. In the New Layout Box dialog box, set the size of the layout box. Here, set the Width as 430 and 

the Height as 300. 

 

4. Click OK. 

5. Check that the layout box has been inserted in the cell. 

 Creating a Layout Cell  

Here we will create space to arrange text and images by creating several layout cells. 

1. You can draw layout cells inside of a layout box. In the Insert tab, go to the Table group and 

select Layout Box > Draw Layout Cell. 

2. When the mouse pointer turns into a cross shape (+), drag the mouse inside the layout box to 

the desired size. The size information for the layout cell will appear and the layout cellôs size 

will appear as a dotted line. 

 

3. Release the mouse to create the layout cell. 

4. In the same way, create other layout cells. 
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Moving Layout Cells  

1. You can move layout cells around as you want. Select the layout cell that you want to move. 

Hold down the Shift key to select multiple cells. 

2. When the mouse pointer changes into this  shape, you can click and drag layout cells to a 

new location. As you drag a cell, its location information appears as a tooltip. 

 

3. Release the mouse to change the cells location. 

Changing Layout Cell Properties  

1. You can change various layout cell properties such as background color, borders, margins and 

alignment to create a variety of layouts. Here we will add borders to a layout cell. Double-click 

the layout cell to which you will add borders or click the layout cell and go to the Table group 

in the Insert tab and select Layout Box > Layout Cell Properties. 

2. In the Layout Cell Properties dialog box, go to the Borders section and set Left as ó1ô. By setting 

the thickness of the left border, the thickness of the other borders will automatically be set the 

same. 
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3. Click the Color button and choose a color from the palette. 

 

4. Click OK. 

5. Check that the layout cellôs borders were changed in the way that you set them. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Exercises  
1. Create a layout for óindex.htmlô using a table. 
2. Use a layout box to create a layout and then change the layout box óalignmentô property. 
3. Draw a layout cell and change its size and properties. 
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8  Editing Documents  

Perform basic editing of a document such as entering text and setting paragraph properties.  

Document Editing and Document Properties  

In Namo WebEditor 8ôs edit window you can enter text and edit content. Also, you can cut and copy 

certain content and paste it where you want. You can set the properties for the content that youôve entered 

and change the spacing, alignment and indentation as you want. 

To set the properties for a web document, right-click an empty space in the edit window and select 

Document Properties from the shortcut menu. You can modify the title, background color, background 

image, background music, meta tags, encoding, tracing image and more. 

Here you will enter some text into the document and change the paragraph properties to align the content. 

Also you will use the document properties to insert some background music that will play when the page is 

opened and enter the keywords and classification. 

 

Entering Text  

1. Place the cursor where you intend to enter the text. Here, you will place it in the layout cell 

inserted in the óindex.htmlô document. 

2. Enter the text. 

 

3. You can copy part of the text and paste it. Select the text to be copied and press Ctrl+C. 

 

4. Place the cursor where you want to paste the text and press Ctrl+V. The copied text will be 

pasted. 
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5. Enter the rest of the text. If the text goes outside of the layout cell, it cannot be seen and the 

border of the layout cell will turn red. 

 

Setting Paragraph Properties  

1. You can set the spacing for the content that went outside of the layout cell to make it appear 

correctly. Select the paragraph whose properties you want to change. 

 

2. Right-click it and select Paragraph Properties in the context menu. 

3. In the Spacing section of the Style dialog box, enter 3 in both the Before and After fields. 

 

4. Click Apply. With the dialog box still open, the properties will be applied and the selected 

paragraphôs spacing will become more narrow. 

 

5. Set the spacing as needed and click OK. 

6. In the same way, set the spacing for other paragraphs. 
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7. Now you will set the paragraphôs indentation. Select the paragraph whose indentation is to be 

set. 

 

8. Right-click it and select Paragraph Properties in the context menu. 

9. In the Indentation section of the Style dialog box, set the Left field as 15. 

 

10. Click OK. 

11. Check that the selected paragraph is indented to the left as you set it. 

 

Setting the Document Classification and Keywords  

1. You can set a documentôs classification and keywords which are used as indexing items for 

searching with a search engine. Right-click a blank space in the document and select Document 

Properties in the context menu. 

2. In the Document Properties dialog box, click on the General tab. 
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3. Enter a classification which matches the documentôs content in the Classification field, and 

enter the documentôs keywords in the Keywords field. The classification and keywords will be 

used by search engines. 

 

4. Click OK. 

 Setting Background Music  

1. You can set background music for a document so that it plays when the web page is opened. 

Right-click a blank space in the document and select Document Properties in the context menu. 

2. In the Document Properties dialog box, select the Style tab. 

3. You must set the Background sound path. Click the Browse button. 

 

4. In the Open dialog box select the desired music file and click Open. You can choose 

WAVE(*.wav), MIDI(*.mid), AIFF(*.aif, *.aifc, *.aiff) and AU(*.au, *.snd) files.  

5. To make the music play again from the start after it finishes, select Repeat forever. Or you can 

set the number of repetitions in the Repeat field. 

 

6. Click OK. 

7. In the Home tab of the ribbon menu, go to the Preview group and click Preview with Internet 

Explorer to check the document in your web browser. When the web page opens the selected 

music will play in the background. 
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 Exercises  
1. Enter text in the óindex.htmlô document and adjust the paragraphôs margins, alignment and spacing. 
2. In the document properties, change the documentôs title and author. 
3. Enter the documentôs classification and keywords and set background music. 
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9  Inserting Images  

Insert image files, clip art and Smart ClipArt into your document.  

Web Documents and Images  

Images are an important element in making your web site more visually rich. If you insert images in the 

appropriate locations, you can communicate more effectively than with just text and you can design a more 

beautiful document. 

In Namo WebEditor 8, you can insert images not only inside the document, but also as document 

background images or table background images. You can use a variety of images including your own and 

the clip art and Smart ClipArt provided by Namo WebEditor 8. 

Image File Types  

If you insert an image into a web document, you are inserting a link that is connected to that image. There 

are various image file types that can be inserted into a web document, but because the number and size of 

images affects the web siteôs loading time, it is best to insert images prudently. Web browsers support 

image file types such as JPEG, GIF and PNG. 

GIF(Graphics Interchange Format): Composed of 256 colors, their size is relatively small, and a single 

color can be selected and made transparent. They are best for simple images that do not use a lot of 

different colors. 

JPEG(JPG, Joint Photographic Experts Group): These are generally used for photographic images have 

thousands of different colors. They have the advantage of an adjustable compression rate. If the file is 

highly compressed, the quality decreases but the file size also shrinks. 

PNG(Portable Network Graphics): These combine the advantages of GIF and JPEG images. Like GIF, 

they use a lossless compression method but like JPEG they use 24-bit color and support up to 48-bit color. 

SIS(Simple Image Service): An image compression method for mobile phones. 
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Inserting Images in Namo WebEditor 8  

When you select an image in Namo WebEditor 8 you can see the imageôs current size and original size in 

the Image Properties Bar. 

 

You can insert an image and change its properties in the Image Properties dialog box. Using the Image 

Effects, you can apply a variety of effects to an image without using a complicated graphics program, as 

shown below. 

 

 ̧ Crop and resize image 
 ̧ Rotate and flip image 
 ̧ Adjust brightness, contrast and sharpness 
 ̧ Make background color transparent 
 ̧ Add text 
 ̧ Draw lines, ovals or squares on image 
 ̧ Draw with pencil or brush tools on image 
 ̧ Erase part of image with the eraser 
 ̧ Add border effects 
 ̧ Add button effects 
 ̧ Add shadow effects 

 

Clip Art  

Clip art is a collection of images used for creating websites that is divided according to type. In Namo 

WebEditor 8, you can choose from a variety of clip art in the Resource Manager and insert it in your 

documents. 

Image Properties Bar  
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Smart  ClipArt  

Smart ClipArt is a collection of vector images developed exclusively for Namo WebEditor 8 that can be 

used conveniently when creating a web document. Unlike normal images, Smart ClipArt is convenient 

because after inserting it in the Namo WebEditor 8 Edit window, you can double-click it and freely edit its 

appearance or insert text. 

 

Also, because they are vector images, they do not become pixilated like bitmap images if you shrink or 

enlarge their size, but always retain their original clarity. 

        

Smart ClipArt is an exclusive graphic format of Namo WebEditor with the file extensions NPI(*.nip) or 

TNG(*.tng), but when the document is saved it is automatically convereted to bitmap form (*.gif) so that it 

can be view in a browser without problems. 

Here you will insert an image in the óindex.htmlô document and use Image Effects to add a border effect to 

the image and enter a description of the image. You will also insert clip art. 

 


